<track id="vldxz"><ins id="vldxz"><del id="vldxz"></del></ins></track>
<form id="vldxz"><ol id="vldxz"><p id="vldxz"></p></ol></form>

        <th id="vldxz"></th>

              <rp id="vldxz"><i id="vldxz"></i></rp>
              系統檢測到您的瀏覽器版本過低,無法獲得最佳的使用體驗,建議您更換其他瀏覽器或 升級您的瀏覽器。(使用360瀏覽器訪問請選擇極速模式)
              關閉
              歡迎 {{loginUsername}} 登錄,退出 職聊 刷新簡歷 我的簡歷 簡歷預覽 智能推薦 增值服務 修改密碼 刷新職位 發布職位 預覽主頁 收到簡歷 智能推薦 會員服務 修改密碼 求職者登錄 招聘登錄 會員注冊 求職者注冊 招聘注冊 職聊 觸屏版 微信公眾號 微信小程序 App(安卓) App(蘋果) 手機端 使用幫助 網站導航
              選擇城市
              切換城市分站,讓我們為您提供更準確的信息

              當前選擇城市:總站
              總站 {{item.district_text}}

              銳捷交換機如何配置?一步步詳解,交換機配置再也不難了

              轉載 招聘動態

              請用微信掃一掃 2020-04-28 10:24 {{clickNum}}

              銳捷交換機最近挺火,這段時間不斷的有朋友多次提到銳捷交換機的配置,本期我們來了解銳捷交換機的配置。本期內容共分為兩部分,第一部分是vlan的基礎配置命令,第二部分是銳捷交換機的配置實例,我們一起來看下,如何一步步的連接及配置銳捷交換機。


              一、連接及遠程登陸


              用一臺計算機作為控制臺和網絡設備相連,通過計算機對網絡設備進行配置。


              1、硬件連接:

              把Console線一端連接在計算機的串行口上,另一端連接在網絡設備的Console口上。

              按照上面的線序制作一根雙絞線,一端通過一個轉接頭連接在計算機的串行口上,另一端連接在網絡設備的Console口上。


              注意:不要把反轉線連接在網絡設備的其他接口上,這有可能導致設備損壞。


              2、軟件安裝:

              在計算機上需要安裝一個終端仿真軟件來登錄網絡設備?!俺壗K端”超級終端的安裝方法,通常使用secureCRT軟件較多。


              按照提示的步驟進行安裝,其中連接的接口應選擇“COM1”,端口的速率應選擇“9600”,數據流控制應選擇“無”,其它都使用默認值。

              登錄后,就可以對網絡設備進行配置了。


              二、基礎命令配置


              連接上交換機后,肯定是需要進行命令配置,我們來看下基礎命令配置。


              1、準備命令

              >Enable //進入特權模式
              #Exit //返回上一級操作模式
              #End //返回到特權模式
              #copy running-config startup-config //保存配置文件
              #del flash:config.text //刪除配置文件(交換機及1700系列路由器)
              #erase startup-config //刪除配置文件(2500系列路由器)
              #del flash:vlan.dat //刪除Vlan配置信息(交換機)
              #Configure terminal //進入全局配置模式
              (config)# hostname switchA //配置設備名稱為switchA
              (config)#banner motd & //配置每日提示信息 &為終止符
              (config)#enable secret level 1 0 star //配置遠程登陸密碼為star
              (config)#enable secret level 15 0 star //配置特權密碼為star
              Level 1為普通用戶級別,可選為1~15,15為最高權限級別;0表示密碼不加密
              (config)#enable services web-server //開啟交換機WEB管理功能
              Services 可選以下:web-server(WEB管理)、telnet-server(遠程登陸)等


              2、查看信息

              #show running-config //查看當前生效的配置信息
              #show interface fastethernet 0/3 //查看F0/3端口信息
              #show interface serial 1/2 //查看S1/2端口信息
              #show interface //查看所有端口信息
              #show ip interface brief //以簡潔方式匯總查看所有端口信息
              #show ip interface //查看所有端口信息
              #show version //查看版本信息
              #show mac-address-table //查看交換機當前MAC地址表信息
              #show running-config //查看當前生效的配置信息
              #show vlan //查看所有VLAN信息
              #show vlan id 10 //查看某一VLAN (如VLAN10)的信息
              #show interface fastethernet 0/1 //查看某一端口模式(如F 0/1)
              #show aggregateport 1 summary //查看聚合端口AG1的信息
              #show spanning-tree //查看生成樹配置信息
              #show spanning-tree interface fastethernet 0/1 //查看該端口的生成樹狀態
              #show port-security //查看交換機的端口安全配置信息
              #show port-security address //查看地址安全綁定配置信息
              #show ip access-lists listname //查看名為listname的列表的配置信息


              3、端口的基本配置


              (config)#Interface fastethernet 0/3 //進入F0/3的端口配置模式
              (config)#interface range fa 0/1-2,0/5,0/7-9 //進入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式
              (config-if)#speed 10 //配置端口速率為10M,可選10,100,auto
              (config-if)#duplex full //配置端口為全雙工模式,可選full(全雙工),half(半雙式),auto(自適應)
              (config-if)#no shutdown //開啟該端口
              (config-if)#switchport access vlan 10 //將該端口劃入VLAN10中,用于VLAN
              (config-if)#switchport mode trunk //將該端口設為trunk模式,可選模式為access , trunk
              (config-if)#port-group 1 //將該端口劃入聚合端口AG1中,用于聚合端口


              4、聚合端口的創建

              (config)# interface aggregateport 1 //創建聚合接口AG1
              (config-if)# switchport mode trunk //配置并保證AG1為 trunk 模式
              (config)#int f0/23-24
              (config-if-range)#port-group 1 //將端口(端口組)劃入聚合端口AG1中


              5、生成樹

              配置多生成樹協議:

              switch(config)#spanning-tree //開啟生成樹協議

              switch(config)#spanning-tree mst configuration //建立多生成樹協議
              switch(config-mst)#name ruijie //命名為ruijie
              switch(config-mst)#revision 1 //設定校訂本為1
              switch(config-mst)#instance 0 vlan 10,20 //建立實例0
              switch(config-mst)#instance 1 vlan 30,40 //建立實例1
              switch(config)#spanning-tree mst 0 priority 4096 //設置優先級為4096
              switch(config)#spanning-tree mst 1 priority 8192 //設置優先級為8192
              switch(config)#interface vlan 10
              switch(config-if)#vrrp 1 ip 192.168.10.1 //此為vlan 10的IP地址
              switch(config)#interface vlan 20
              switch(config-if)#vrrp 1 ip 192.168.20.1 //此為vlan 20的IP地址
              switch(config)#interface vlan 30
              switch(config-if)#vrrp 2 ip 192.168.30.1 //此為vlan 30的IP地址(另一三層交換機)
              switch(config)#interface vlan 40
              switch(config-if)#vrrp 2 ip 192.168.40.1 //此為vlan 40的IP地址(另一三層交換機)


              6、VLAN的基本配置

              (config)#vlan 10 //創建VLAN10
              (config-vlan)#name vlanname // 命名VLAN為vlanname
              (config-if)#switchport access vlan 10 //將該端口劃入VLAN10中
              某端口的接口配置模式下進行
              (config)#interface vlan 10 //進入VLAN 10的虛擬端口配置模式
              (config-if)# ip address 192.168.1.1 255.255.255.0 //為VLAN10的虛擬端口配置IP及掩碼,二層交換機只能配置一個IP,此IP是作為管理IP使用,例如,使用Telnet的方式登錄的IP地址
              (config-if)# no shutdown //啟用該端口


              7、端口安全

              (config)# interface fastethernet 0/1 //進入一個端口
              (config-if)# switchport port-security //開啟該端口的安全功能


              a、配置最大連接數限制

              (config-if)# switchport port-secruity maxmum 1 //配置端口的最大連接數為1,最大連接數為128
              (config-if)# switchport port-secruity violation shutdown 
              //配置安全違例的處理方式為shutdown,可選為protect (當安全地址數滿后,將未知名地址丟棄)、restrict(當違例時,發送一個Trap通知)、shutdown(當違例時將端口關閉,并發送Trap通知,可在全局模式下用errdisable recovery來恢復)


              b、IP和MAC地址綁定

              (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1 
              //接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1進行綁定(MAC地址注意用小寫)


              8、三層路由功能(針對三層交換機)

              (config)# ip routing //開啟三層交換機的路由功能
              (config)# interface fastethernet 0/1 
              (config-if)# no switchport //開啟端口的三層路由功能(這樣就可以為某一端口配置IP)
              (config-if)# ip address 192.168.1.1 255.255.255.0 
              (config-if)# no shutdown 

              9、三層交換機路由協議

              (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1 //配置靜態路由

              注:172.16.1.0 255.255.255.0 //為目標網絡的網絡號及子網掩碼
              172.16.2.1 為下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)


              (config)# router rip //開啟RIP協議進程
              (config-router)# network 172.16.1.0 //申明本設備的直連網段信息
              (config-router)# version 2 //開啟RIP V2,可選為version 1(RIPV1)、version 2(RIPV2) 
              (config-router)# no auto-summary //關閉路由信息的自動匯總功能(只有在RIPV2支持)
              (config)# router ospf //開啟OSPF路由協議進程(針對1762,無需使用進程ID)
              (config)# router ospf 1 //開啟OSPF路由協議進程(針對2501,需要加OSPF進程ID)
              (config-router)# network 192.168.1.0 0.0.0.255 area 0 
              //申明直連網段信息,并分配區域號(area0為骨干區域)


              三、銳捷交換機實現同vlan不同交換機的通信


              我們知道,同一個vlan在同一個交換機中,是完全可以通信的,那么對于同一個vlan在不同的交換機上,如果不做配置,是無法通信的,我們來看下實例。

              實例一:

              如圖所示:

              1、分析

              兩臺交換機S1、S2利用VLAN分割了幾個虛擬局域網,S1中vlan1、vlan30與s2中的vlan1、vlan30雖然是同一個vlan,但他們卻不能直接通信。那么如何使vlan1、vlan30同vlan間可以通信,不同vlan間不可以通信呢?


              要求:

              在s1中創建vlan1、vlan20、vlan30,在s2中創建vlan1、vlan1,使用時屬于同一個VLAN的計算機之間可以通信,屬于不同VLAN的計算機之間不能通信。


              2、配置

              配置S1:

              S1>enable //進入特權配置模式

              S1#configure terminal //全局配置模

              ! 創建VLAN20

              S1(config)#vlan 20 //創建vlan20

              S1(config-vlan)#name VLAN20 //給這個vlan命名vlan為vlan20


              ! 創建VLAN30


              S1(config-vlan)#vlan 30

              S1(config-vlan)#name VLAN30

              S1(config-vlan)#exit

              ! 把F0/4~F0/7指派給VLAN20

              S1(config)#interface f0/4 //進入端口f0/4

              S1(config-if)#switchport access vlan 20 //把這個端口劃分給vlan20

              S1(config-if)#interface f0/5 //進入端口f0/5

              S1(config-if)#switchport access vlan 20

              S1(config-if)#interface f0/6

              S1(config-if)#switchport access vlan 20

              S1(config-if)#interface f0/7

              S1(config-if)#switchport access vlan 20

              ! 把F0/8~F0/11指派給VLAN30

              S1(config-if)#interface f0/8 //進入端口f0/8

              S1(config-if)#switchport access vlan 30 //把這個端口劃分給vlan30

              S1(config-if)#interface f0/9

              S1(config-if)#switchport access vlan 30

              S1(config-if)#interface f0/10

              S1(config-if)#switchport access vlan 30

              S1(config-if)#interface f0/11

              S1(config-if)#switchport access vlan 30

              ! 把F0/12配置為Trunk模式

              S1(config-if)#interface f0/12 //進入端口f0/12

              S1(config-if)#switchport mode trunk // 將端口f0/12設為trunk,如果交換機只有一個vlan。就使用access接口。如果交換機有多個vlan就必須使用trunk端口,因為trunk端口可封裝vlan標簽。


              S1(config-if)#end //返回特權模式

              ! 查看配置結果

              S1#show vlan

              ! 保存配置

              S1#copy running-config startup-config


              配置S2:

              S2>enable

              S2#configure terminal

              ! 創建VLAN30

              S2(config)#vlan 30

              S2(config-vlan)#name VLAN30

              S2(config-vlan)#exit

              ! 把F0/1~F0/5指派給VLAN30

              S2(config)#interface range f0/1-5 //將s2中的1到5端口劃分到vlan30,這個使用了端口簡化配置方式,當然也可以在1中使用。


              S2(config-if)#switchport access vlan 30

              ! 把F0/12配置為Trunk模式

              S2(config-if)#interface f0/12

              S2(config-if)#switchport mode trunk // 將s2端口f0/12也設為trunk,如果交換機只有一個vlan。就使用access接口。如果交換機有多個vlan就必須使用trunk端口,因為trunk端口可封裝vlan標簽。


              S2(config-if)#end

              ! 查看配置結果

              S2#show vlan

              ! 保存配置

              S2#copy running-config startup-config

              如此,配置就完成了,s1中的vlan1與s2中的vlan1便可以直接通信,vlan1與vlan20與vlan30無法通信。


              細看的朋友可以發現,上面的案例配置看起來有這么多行代碼,其實就是4行關鍵的代碼反復的在使用,需要我們自己發揮的空間真的不大。


              整體的配置路由就是:

              進入配置模式——創建vlan——把相應的端口劃分相應的vlan中——但如果


              為什么上面配置的是trunk,而不是access呢?

              配置trunk是為了讓同一VlAN跨交換機通信,如果理解了這句話,那么上面的配置案例非常簡單。

              {{item.value}}({{item.name}})

              {{item.name}}

              弱電人才網

              頂部
              亚洲精品女同中文字幕

              <track id="vldxz"><ins id="vldxz"><del id="vldxz"></del></ins></track>
              <form id="vldxz"><ol id="vldxz"><p id="vldxz"></p></ol></form>

                    <th id="vldxz"></th>

                          <rp id="vldxz"><i id="vldxz"></i></rp>